TinyMCE strips breaks inside editor

the posts are shown correctly in the frontend. But when i go to edit, the content inside tinyMCE is without breaks ?!
So i have to copy my content from frontend and paste it to the editor every time i want to edit.. very stupid – i dont know what i’ve done, maybe it’s the plugin “Disable wpautop”, but it’s deactivated now.

When I click on save without my copy&paste workaround, the content is wrap in exactly one paragraph tag in the frontend..

Read More

Anyone an idea? (and yep, i am talking about the “visual” mode of tinymce, not the text mode)

Related posts

Leave a Reply